Derniers sujets
» iNSCRIPTION FAMAS78
Lun 12 Fév - 11:59 par kagemusha

» Inscription Bayerisch Discord
Lun 12 Fév - 11:57 par kagemusha

» Inscription de Lord_VolDeKill
Lun 12 Fév - 11:54 par kagemusha

» inscription Oneill chevalier libre sur Discord
Mer 24 Jan - 22:59 par kagemusha

» Chaîne des Templiers
Mer 24 Jan - 12:40 par kagemusha

» Inscription de scoutspirit via Discord
Mer 24 Jan - 10:31 par kagemusha

» Inscription de BOB via Discord
Mer 24 Jan - 10:28 par kagemusha

» Projet de narration sur Steel Division
Lun 22 Jan - 22:53 par Lord_VolDeKill

» Nouveau Templier Yan K47
Mer 17 Jan - 16:21 par Lord_VolDeKill


"empty server response"

Poster un nouveau sujet   Répondre au sujet

Aller en bas

"empty server response"

Message par pitch le Mar 5 Juin - 11:57

bonjour, j'ai un souci, soit de parefeu, soit de synchro entre steam et shogun, soit un autre truc, qui me signale un "empty server response". de fait sur le jeu, je ne peux héberger de bataille, et je ne peux valider le groupe "l'ordre des templiers" comme mon clan. je signale j'ai pu héberger des batailles au tout début mais ce n'est plus possible depuis cet "empty server response"

quelqu'un aurait des pistes sur le problème et ses solutions? j'ai un peu cherché sur des forums, mais rien de très concret à l'horizon.
merci d'avance pour votre aide.

edit : probleme resolu apres quelques manips, je pense que c'est la première qui a débogué le truc,

/suppression du fichier "clientregistry.blob" dans le répertoire de steam, puis remise a jour de steam,
/désactivation du parefeu pour steam
/suppression de l'antivirus installé en usine (que j'avai remplacé par avast dès l'achat du pc)
/redemarrage de l'ordi
avatar
pitch
Ancien Templier
Ancien Templier

Messages : 18
Date d'inscription : 27/05/2012
Age : 42

Revenir en haut Aller en bas

Revenir en haut


 
Permission de ce forum:
Vous pouvez répondre aux sujets dans ce forum